Subscribe / Unsubscribe Enewsletters | Login | Register

Pencil Banner

Microsoft, Samba Badlock flaw not critical, but serious enough

Lucian Constantin | April 14, 2016
Badlock's details do not impress the security community, but users should still deploy the patches in a timely manner.

If you're using Samba, the most popular implementation of SMB/CIFS for Linux systems, it's worth knowing that all versions between 3.6.x and 4.4.0 are affected by this flaw, but patches are only available for the 4.2.x and higher branches. That's because versions older than 4.2 are no longer supported, so if you're running any of them, you should consider upgrading to a newer release.

 

Previous Page  1  2 

Sign up for CIO Asia eNewsletters.