Subscribe / Unsubscribe Enewsletters | Login | Register

Pencil Banner

Ghost Linux vulnerability can be exploited through WordPress, other PHP apps

Lucian Constantin | Feb. 2, 2015
A critical vulnerability in glibc, a core Linux library, can be exploited remotely through WordPress and likely other PHP applications to compromise Web servers.

"When attackers are attempting to exploit this vulnerability against your web servers, there will most likely be error messages (segmentation faults, etc...) that will indicate a problem," the Trustwave researchers said. "Organizations should be vigilant in monitoring their logs and following up on an anomalous errors."

 

Previous Page  1  2 

Sign up for CIO Asia eNewsletters.