Subscribe / Unsubscribe Enewsletters | Login | Register

Pencil Banner

iOS 7 update: online forums awash with complaints, pleas

John Cox | Sept. 23, 2013
User postings about new Apple iOS 7 show confusion, ignorance, frustration, and victories.

Mike245 had a similar experience but found a solution:  "After updating to iOS 7 for some reason my settings were changed in restrictions," he explained. "My solution was to got to General>Restrictions>Location Services and set to Allow Changes. It then allowed me to turn services on. For some reason it reset itself to Don't Allow Changes' during the upgrade."

While iOS 7 will support fingerprint-based authentication instead of typed passcode in the iPhone 5S, that's not an option for current iOS device users. Some are struggling with passcode problems after the update.

One user reported "I successfully downloaded and installed iOS7. Then a screen came up which said welcome in various languages so I selected English and then a passcode screen came up. My passcode had been 5 digits, but this only allowed 4 digits. I tried inputting the first 4 of my passcode and then when that didn't work, I tried every variation of it that I could think of. Now my iPad is disabled. How do I get past this problem?"

Another posted that he successfully installed iOS 7 on his iPad 2. "Then a screen came up requesting a passcode," he said. "It would not accept the passcode I had set before and is now disabled. What needs to be done to fix this issue."

So far, there isn't an app for that.

 

Previous Page  1  2  3  4 

Sign up for CIO Asia eNewsletters.